Pf9ctl setup issue

Hi Team,

getting below error while installing pf9.

Commnd:
bash <(curl -sL https://pmkft-assets.s3-us-west-1.amazonaws.com/pf9ctl_setup)

error:
Note: SUDO access required to run Platform9 CLI.
You might be prompted for your SUDO password.

Downloading Platform9 CLI binary…

Platform9 CLI binary downloaded.

Installing Platform9 CLI…

ASSERT: Installation of Platform9 CLI Failed

Installation failed, Here are the last 10 lines from the log
The full installation log is available at /root/pf9/log/cli_install.log
If more information is needed re-run the install with --debug
/root/pf9/bin/pf9ctl_new: line 1: syntax error near unexpected token newline' /root/pf9/bin/pf9ctl_new: line 1: <?xml version="1.0" encoding="UTF-8"?>’
12:25:48.353662471 :63 : ASSERT: Installation of Platform9 CLI Failed
root@instance-11:~# cat /root/pf9/log/cli_install.log
/root/pf9/bin/pf9ctl_new: line 1: syntax error near unexpected token newline' /root/pf9/bin/pf9ctl_new: line 1: <?xml version="1.0" encoding="UTF-8"?>’
12:25:48.353662471 :63 : ASSERT: Installation of Platform9 CLI Failed

Hi @Deepak , thank you for reaching out. We’ll take a look at this now

@Deepak can you share the pf9ctl version you are using?

$ pf9ctl version
Version 5.4.0-497

Hi @Deepak this is the overall Platform9 SaaS version, can you please run the command I shared in the previous comment on the node and share the output.

Thanks!

Hi @Deepak, did you get a chance to run the command on the node?